Rückfahrkamera

Dieses Thema im Forum "Audi A1 HiFi & Navigation" wurde erstellt von Averell, 12.05.2012.

  1. RedDevil

    RedDevil Aktives Mitglied

    Dabei seit:
    27.11.2018
    Beiträge:
    25
    Zustimmungen:
    0
    Na dann viel Erfolg. Kannst du ein paar Bilder von der Leitungsverlegung der Kamera machen? Und vielleicht ein paar Worte wie du vorgegangen bist und wo die kritische Stellen liegen?
     
  2. Mellus1

    Mellus1 Mitglied

    Dabei seit:
    26.11.2018
    Beiträge:
    15
    Zustimmungen:
    2
    Mach ich gern. Muss nur diese verdammte Kappe für das Heckklappenschloss abbekommen. Bisher keine Chance ☹️
     
  3. NightWing

    NightWing Lebendes Lexikon

    Dabei seit:
    15.03.2014
    Beiträge:
    1.100
    Zustimmungen:
    150
    Ist nur drauf gesteckt. Bei mir konnte ich die Abdeckung einfach nach unten abziehen.
     
    Mellus1 gefällt das.
  4. Mellus1

    Mellus1 Mitglied

    Dabei seit:
    26.11.2018
    Beiträge:
    15
    Zustimmungen:
    2
    Ich möchte gern eine Rückkamera in der linken Kennzeichenleuchte verbauen ( M.I.C.-8277: KFZ HD RCA Rückfahrkamera Kennzeichenbeleuchtung https://www.amazon.de/dp/B06XHR5M46/ref=cm_sw_r_cp_tai_DwlcCbVVYWE8Y)

    27F7E07E-3117-4B54-8A08-91BEA649F86A.png


    BE05C6D6-C07B-431F-92D5-D9C63404825F.png

    Die vorhandene Kennzeichenleuchte habe ich mit einem schmalen Plastikkeil ( links angesetzt und leicht gehebelt ) entfernt, den Stecker getrennt und geprüft, ob die zu ersetzende Rückfahrkamera passt. Sie passt .

    Da ich die Zündspannung für die Kamera am Canbusadapter vorn Radio und nicht hinten am Scheibenwischer anschließen möchte, habe ich ein 2 adriges Kabel mit dem langen Videokabel mit Isolierband parallel verbunden
    969D9E4A-2A10-4082-8BA6-6076422C39B0.jpeg
    und das Stromkabel der Kamera mit Quetschverbindern an dieses 2-adrige Kabel angeschlossen. Die Stromversorgung der LED Leuchten in der Kamera erfolgt über das Kabel der zu ersetzenden Kennzeichenbeleuchtung.


    So, Heizöfchen ins Auto gestellt, auf 30 Grad aufgeheizt und

    1. den unteren Teil der Innenverkleidung der Heckklappe entfernt. Die Entfernung der Abdeckkappe für das Heckklappenschloss ist nicht notwendig. Dazu 2 Torxschrauben hinter dem Warndreieck in dem dazugehörigen Staufach entfernt und mit Demontagekeilen ( Zierleistenkeile-Set,ApoGo 6-teilig Türverkleidungs Lösewerkzeug Demontage Auto Türverkleidung und Platten - verschiedene Formen https://www.amazon.de/dp/B0734J1FXB/ref=cm_sw_r_cp_tai_.rlcCb0TQP6ND)
    beginnend unten rechts kräftig gehebelt. Das gesamte Teil ist nur geclipst. Man muss mit großer Kraft arbeiten, da die Clipse sehr fest sitzen.
    8C4B797A-8AC5-4EEA-93D6-8EABE65B3A66.jpeg
    E33C936A-9FD5-4109-A808-F4526FB5E7D5.jpeg
    Nachdem der untere Teil der Verkleidung entfernt ist, kann man den rechten oberen Teil nach Entfernen einer jetzt sichtbaren Torxschraube mit einem Kunststoff keil soweit abhebeln, dass man den Kabelbaum darunter erkennt. Dieser Kabelstrang führt über eine Gummihülle in das Wageninnere und gibt uns den Weg für das Videokabel vor.
    15129083-C299-4AC2-93B2-D766DCD8AE59.jpeg
    Um das/die Kabel durch den vergleichsweise dünnen Schlauch mit einem Zugkabel zu ziehen, habe ich Fettspray in den Gummischlauch gesprüht.
    9727D97A-3E6B-47A0-A55C-9C613F0980B3.jpeg

    Von hier aus landet man im Wageninneren, indem man die Gummilippe der Heckklappendichtung ein wenig abzieht und die Kabel mit einem Zugdraht dorthin zieht.
    FCEE2F1C-68A5-4C2D-8AC7-969F15139451.jpeg 1C2B7B69-FAEF-49E0-B14A-AB59ACD0A85E.jpeg

    Heute gehts weiter, falls es nicht regnen sollte.

    Fortsetzung folgt
     
    #74 Mellus1, 06.12.2018 um 07:18 Uhr
    Zuletzt bearbeitet: 06.12.2018 um 07:55 Uhr
    A1Scuba gefällt das.
  5. A1Scuba

    A1Scuba Moderator
    A1talk.de Team

    Dabei seit:
    28.06.2011
    Beiträge:
    1
    Zustimmungen:
    1.557
    Super, dass es noch Leute gibt, die Erfahrungsberichte und HowTos schreiben. TOP! ;)
     
    Mellus1 gefällt das.
  6. Mellus1

    Mellus1 Mitglied

    Dabei seit:
    26.11.2018
    Beiträge:
    15
    Zustimmungen:
    2
    Danke Dir Scuba :)
    So, heute Vormittag das/die Kabel nach vorn zum Radio verlegt. War einfacher als ich dachte.

    Ich bin nach der Beschreibung von @Midsommer vorgegangen. Danke noch einmal dafür :)

    Kabel wie folgt verlegt (vom Kofferraum beginnend)
    * Kofferraum Abdeckung abmontiert (musst du eh um: den Griff abzumontieren, die Kamera anzuschließen)
    * durch den rechten Kabelkanal (um nach Innen zu kommen) das gesamte Kabel durchgezogen -> kommst am hintersten Ende des Dachhimmels raus.
    * Dann: Kabel seitlich einfach an den Rändern des Dachhimmels und der C-Säulen in die Verkleidung drücken
    * hinter dem Sitz, hinter der Verkleidung Kabel auf den Boden führen
    * unterer dem hinteren rechten Sitz geht's dann seitlich weiter (Sitzfläche vorklappen, Kabel in die Spalte der Verkleidung) -> schon ist man mit dem Kabel am Beifahrersitz
    * die Verkleidung am Boden, neben der Einstiegsleiste abmontiert (Kabel durch, wieder Verkleidung rauf)

    Ich musste noch nicht einmal das Handschuhfach ausbauen, im Fußraum des Beifahreres gibt es eine Öffnung links unter dem Handschuhfach, die direkt zum Radioeinbauschacht führt. Im Radioschacht das rote Kabel vom Canbus wie im Video oben als Zündstrom plus und das schwarze Kabel als Minus angezappft und mit der mitgezogenen 2-adrigen Leitung von hinten verbunden. Im Heck dieses Kabel mit dem Stromkabel der Kamera verbunden.

    Die Videokabel gelb von der Kamera mit dem Chinc hstecker und das Stromkabel Chinch rot im Kofferraum verbunden und den ersten Test gemacht.

    Beim Einschalten der Zündung liegt an der Kamera knapp 12 Volt und die 4 LEDs um die Kamera leuchten.

    Merkwürdigerweise habe ich kein Videosignal am Radio. Die Umschaltung beim einlegen des Rückwärtsganges funktioniert. Es sind allerdings lediglich die Begrenzungslinien ohne Videobild zu sehen. Ist mir rätselhaft. Bekomme ich aber noch raus.

    Ich habe noch eine zweite Kamera und werde es damit testen.

    Bilder folgen
     
    #76 Mellus1, 06.12.2018 um 14:22 Uhr
    Zuletzt bearbeitet: 06.12.2018 um 14:57 Uhr
  7. RedDevil

    RedDevil Aktives Mitglied

    Dabei seit:
    27.11.2018
    Beiträge:
    25
    Zustimmungen:
    0
    Vielen Dank schon einmal von mir.
    Habe ich das jetzt richtig verstanden, dass du die Kamera am Zündungsplus angeschlossen hast und die LEDs an der Kennzeichenbeleuchtung?
     
  8. Mellus1

    Mellus1 Mitglied

    Dabei seit:
    26.11.2018
    Beiträge:
    15
    Zustimmungen:
    2
    ... war sicherlich missverständlich ausgedrückt. Die Kamera hat 4 LED Lampen für die Nacht. Die schalten sich ein, wenn die Kamera Zündungsstrom bekommt. Die 2 LEDs ( Ersatz für die entnommene Kennzeichenbeleuchtung ) hängen am ehemaligen Stecker für die Kennzeichnleuchte.

    Das gefällt mir allerdings nicht sonderlich gut, weil während der Fahrt die 4 KameraLEDs nach hinten leuchten. Das könnte bei Dunkelheit ein Problem sein.

    So werde ich dann wohl oder übel die Spannung vom Rückfahrlicht nehmen müssen. Total blöd
     
  9. RedDevil

    RedDevil Aktives Mitglied

    Dabei seit:
    27.11.2018
    Beiträge:
    25
    Zustimmungen:
    0
    Genau das ist es, was mich stutzig gemacht hat. Würde ich auch so machen. SOllte aber ja kein großes Problem sein, wenn eh noch alles demontiert ist.
     
  10. waldix

    waldix Audi A1 Guru

    Dabei seit:
    04.06.2014
    Beiträge:
    234
    Zustimmungen:
    37
    Sind auf der Kamera nicht Infrarot LEDs montiert ?
    Die wären für das Auge nicht sichtbar
     

Diese Seite empfehlen